Ergebnis 1 bis 9 von 9

Thema: Trackpad kann nicht deaktiviert werden

  1. #1
    Erfahrener Benutzer Avatar von Meli
    Registriert seit
    05.09.2007
    Ort
    Basel
    Beiträge
    166

    Standard Trackpad kann nicht deaktiviert werden

    Ich benutze einen MacBook Pro und seit dem Update auf macOS Catalina Version 10.15.4 kann ich Trackpad nicht mehr deaktivieren. Auch nicht wenn ich folgendes mache: «Wähle zum Ändern dieser Einstellungen „Apple“ > „Systemeinstellungen“. Klicke auf „Bedienungshilfen“, auf „Schaltersteuerung“ und dann auf „Maus & Trackpad“

    Das Problem ist, das ich einem Rollstuhl bin und immer an das Trackpad berühre. Kennt jemand eine altarnative um Trackpad zu deaktivieren? Vielen dank.

  2. #2
    Erfahrener Benutzer Avatar von Sternentänzer
    Registriert seit
    06.12.2004
    Beiträge
    148

    Standard

    Ich kannte das so

    Bedienungshilfen => Maus & Trackpad und da die Option

    Integriertes Trackpad ignorieren falls eine Maus oder ein Drahtloses Trackpad angeschlossen ist.
    Wenn jemand ein Problem mit mir hat, darf er es ruhig behalten, es ist ja schließlich seines.

  3. #3
    Erfahrener Benutzer Avatar von Lällekönig
    Registriert seit
    23.04.2011
    Ort
    Basel
    Beiträge
    1.439

    Standard

    Hallo Meli

    Habe selbst die macOS Version 10.15.2 drauf. Dort finde ich die Option unter:

    Apple > Systemeinstellungen > Bedienungshilfen > Zeigersteuerung > Integriertes Trackpad ignorieren, falls eine Maus oder ein drahtloses Trackpad angeschlossen ist.

    Bei Erkennen einer Maus oder eines Trackpads funktioniert dies ohne Probleme. Was aber sein kann ist, dass eine Maus (bei mir die Logitech MX Master) als Tastatur erkannt wurde und das Trackpad somit nicht deaktiviert wurde.

    Was hast du für ein alternatives Eingabegerät?
    Vormals rot|blau

  4. #4
    Erfahrener Benutzer Avatar von Meli
    Registriert seit
    05.09.2007
    Ort
    Basel
    Beiträge
    166

    Standard

    Zitat Zitat von Lällekönig Beitrag anzeigen
    Hallo Meli

    Habe selbst die macOS Version 10.15.2 drauf. Dort finde ich die Option unter:

    Apple > Systemeinstellungen > Bedienungshilfen > Zeigersteuerung > Integriertes Trackpad ignorieren, falls eine Maus oder ein drahtloses Trackpad angeschlossen ist.

    Bei Erkennen einer Maus oder eines Trackpads funktioniert dies ohne Probleme. Was aber sein kann ist, dass eine Maus (bei mir die Logitech MX Master) als Tastatur erkannt wurde und das Trackpad somit nicht deaktiviert wurde.

    Was hast du für ein alternatives Eingabegerät?
    Hallo Lällekönig

    Ich habe die gleiche Maus wie du. Konntest du das Problem lösen, wenn ja wie?

    Melik

  5. #5
    Erfahrener Benutzer Avatar von Lällekönig
    Registriert seit
    23.04.2011
    Ort
    Basel
    Beiträge
    1.439

    Standard

    Zitat Zitat von Meli Beitrag anzeigen
    Hallo Lällekönig

    Ich habe die gleiche Maus wie du. Konntest du das Problem lösen, wenn ja wie?

    Melik
    Leider nicht.
    Die MX Master scheint auf eine andere Schnittstelle zuzugreifen, um mehr Möglichkeiten anzubieten, als eine reine Maus (mehr Tastenoptionen). Habe ein paar Dinge versucht, blieben aber alle erfolglos. Ausser einer anderen Maus fällt mir keine andere Lösung ein.
    Vormals rot|blau

  6. #6
    Erfahrener Benutzer Avatar von Delgado
    Registriert seit
    06.12.2004
    Beiträge
    4.794

    Standard

    Wäge es alternativ noch die Möglichkeit, dass du das Trackpad manuell blockierst, z.B. durch überkleben mit einem Karton, nur als Zwischenlösung.

  7. #7
    Erfahrener Benutzer
    Registriert seit
    27.06.2013
    Beiträge
    370

    Idee

    Via Geräte-Manager das Pad deaktivieren.

  8. #8
    Erfahrener Benutzer Avatar von Meli
    Registriert seit
    05.09.2007
    Ort
    Basel
    Beiträge
    166

    Standard

    Zitat Zitat von Lällekönig Beitrag anzeigen
    Leider nicht.
    Die MX Master scheint auf eine andere Schnittstelle zuzugreifen, um mehr Möglichkeiten anzubieten, als eine reine Maus (mehr Tastenoptionen). Habe ein paar Dinge versucht, blieben aber alle erfolglos. Ausser einer anderen Maus fällt mir keine andere Lösung ein.
    Hallo Lällenkönig

    Ich konnte das Problem lösen, indem ich meine Magic Mause 2 verbunden habe (diese kann ich wegen meinem Händen nicht nutzen) und diese eingeschaltet versorgt habe. Jetzt kann ich meine zweite Maus benutzen

  9. #9
    Erfahrener Benutzer Avatar von Lällekönig
    Registriert seit
    23.04.2011
    Ort
    Basel
    Beiträge
    1.439

    Standard

    Apple war noch nie gut, was die Ergonomie bei Mäusen anbelangt. Freut mich, dass du das Problem lösen konntest, indem du das System kreativ ausgetrickst hast und sogar noch der Magic Mouse einen Nutzen abgewinnen konntest. Grosses Kino.
    Vormals rot|blau

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •